FAQ'S
Que software é necessário ter para poder trabalhar com o TA - Training Administration?
Só é necessário ter um browser versão 5 ou superior.

Posso trabalhar com o TA - Training Administration em Mac?
Não só em Mac como em Linux, o TA - Training Administration funciona em qualquer browser versão 5 ou superior.

Que problemas posso ter com as firewall?
O TA - Training Administration é uma aplicação 100% Web, e como tal todo o tráfego passa pelo porto 80, não necessitando de configurações na firewall.

>> Preencha o formulário para contacto.
Powered by
MOONLIGHT // POLIVALOR